F.A.Q.

BEINHOST ОТВЕЧАЕТ НА ВОПРОСЫ О ХОСТИНГЕ

ОБЩИЕ ВОПРОСЫ

Какая конфигурация серверов на которых размешаются аккаунты виртуального хостинга ?

На данный момент мы используем сервера такой конфигурации:

Процессор: Intel Xeon серий E5 или E3
Память: DDR3 объемом не менее 32Гб с поддержкой ECC
Дисковая система: SSD накопители объединенные в RAID 10.

Какие DNS мне необходимо установить для домена, чтобы направить его на ваш сервер ?

Компания БинХост предоставляет два независимых DNS сервера:

ns1.beinhost.com
ns2.beinhost.com

Для большей надежности DNS системы, они размещяются в США и Германии.

У меня простой сайт-визитка на HTML, какой тарифный план будет для меня оптимален ?

Вам подойдет любой тарифный план, который включает достаточный объем дискового пространства для размещения вашего сайта. Тарифные планы виртуального хостинга вы можете посмотреть на странице "хостинг".

Какая панель управления предоставляется клиентам виртуального хостинга для управления аккаунтом ?

Все клиенты виртуального хостинга получают доступ в панель управления ISPManager. Ссылку, логин и пароль к ISPManager вашего аккаунта вы можете узнать в электронном письме (см. раздел "панель управления"), которое было отправлено вам автоматически после активации вашего аккаунта виртуального хостинга.

У меня плохо с английским. Поддерживает ли ISPManager русский, ураинский языки ?

Да, интерфейс панели управления аккаунтом переведен на более чем 10 различных языков в числе которых русский и украинский.

Делаете ли вы резервную копию моего сайта и как часто ?

Да, мы делаем резервную копию всех аккаунтов наших клиентов на безоплатной основе. Резервное копирование происходит в субботу-воскресенье, когда нагрузка на сервера минимальна. Копии аккаунтов виртуального хостинга хранятся на отдельном сервере для большей надежности.

Где физически находятся ваши сервера?

Сервера используемые для размещения сайтов виртуального хостинга находятся в Германии и Нидерландах т.к. это оптимальное расположение серверов для размещения сайтов, тематика которых рассчитана на посетителей с Украины, России и стран Европы.

Есть ли ограничения на размещаемую информацию?

Да, такие ограничения существуют. Мы не разрешаем размещать, хранить и распространять: материалы детской порнографии, не лицензионное программное обеспечение, ПО работа которого приводит к сбоям компьютерных систем, узлов сетей, сбору конфиденциальных данных методом обмана (хакерское ПО, вирусы), материалы провоцирующие насилие, расизм и конфликты на религиозной почве, материалы нарушающее действующее законодательство Украины, Германии и Евросоюза. Также категорически запрещается: спам (массовая рассылка электронных писем).

Какое программное обеспечение установлено на Ваших серверах?

Наши сервера виртуального хостинга работают под управлением ОС Linux. На каждом сервере установлен сервер баз данных MySQL, веб-серверы Nginx и Apache, почтовый сервер обеспечивающий поддержку протоколов электронной почты: SMTP, POP, IMAP. Сервер отвечающий за поддержку протокола FTP. Также, каждый сервер поддерживает языки программирования PHP, Perl.

Какая версия PHP предоставляется клиентам виртуального хостинга ?

На наших серверах виртуального хостинга установлено несколько версий PHP: 5.2.x, 5.3.x, 5.4.x, 5.5.x, 5.6.x.

Как я могу сменить версию PHP для моего аккаунта ?

Чтобы сменить версию PHP использующуюся вашим аккаунтом виртуального хостинга, Вам необходимо связаться с нашей службой технической поддержки и сообщить какая версия PHP вам необходима.

Какие PHP библиотеки (расширения) установлены на серверах виртуального хостинга ?

Мы предоставляем все самые популярные PHP расширения, к ним относятся: cURL, GD, GetText, MbString, MHash, TTF (FreeType), XML и многие другие. Если PHP расширения необходимого для работы вашего приложения не оказалось, свяжитесь с нашей технической поддержкой и мы установим его для вас, если будет техническая возможность.

CMS которую я пытаюсь установить требует ZendOptimizer, а вы предоставляете ZendGuard. Как мне быть ?

Видимо вы пытаетесь установить устаревшую версию CMS. Попробуйте установить более новую версию CMS (рекомендуется устанавливать самую последнюю стабильную версию CMS), если такой возможности нет, тогда свяжитесь с нашей круглосуточной технической поддержкой и попросите сменить версию PHP для вашего аккаунта на PHP 5.2.x т.к. ZendOptimizer поддерживается до версии PHP 5.2.x включительно.